HOME > 게시판 > 자유게시판
게시판| 자유게시판
※ 게시판 용도에 맞지 않는 글(광고및 홍보 글 등)은 임의삭제될 수 있습니다.

 
작성일 : 07-02-10 21:13
왕초보.. blibiconv설치때 이게 뭘까요!
 글쓴이 : holyguy
조회 : 1,690  
blibiconv설치때

$ ./configure --prefix=/usr/local 를 실행했더니,, 아래와 같이 메세지가 보입니다..

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether make sets $(MAKE)... (cached) yes
checking for gcc... no
checking for cc... no
checking for cl.exe... no

이게 도데체 무슨 말일까요!

사실은 acrobat-reader 7.대 최신버전을 설치하고자 하니, gtk최신버전이 필요하다고 합니다.
근데,, 다시 gtk를 설치하려고 하니 다시 blibiconv를 설치하라고 합니다. 아... 정말 리눅스는
항상 이런식인가요... 머리 아픕니다.

참고로, 저는 redhat 9.0을 며칠 전에 처음으로 설치했고, 아무 것도 만지지 않았습니다.

고수님들의 조언을 부탁드립니다.

이 글을 트위터로 보내기 이 글을 페이스북으로 보내기