HOME > 게시판 > 리눅스 컬럼/포럼
게시판| 리눅스 컬럼/포럼
 
작성일 : 13-08-09 11:46
취약점 보안 업데이트 권고
 글쓴이 : 최고관리자
조회 : 1,983  

취약점 보안 업데이트 권고

개요

  • 국내 무료 동영상 재생 프로그램인 곰플레이어에서 버퍼오버플로우 취약점이 발견됨
  • 공격자는 웹 게시, P2P, 메신저의 링크 등을 통해 특수하게 조작된 ASX파일을 취약한 버전의 곰플레이어
    사용자에게 열어보도록 유도하여 악성코드 유포 가능
  • 낮은 버전의 곰플레이어 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로
    업데이트 권고
     

해당 시스템

  • 영향 받는 소프트웨어
    2.2.52.5151 및 이전버전
     

해결방안

  • 곰플레이어 2.2.52.5151 및 이전버전 사용자
    곰플레이어 홈페이지[1]에 방문하여 곰플레이어 2.2.53.5163 이상 버전을 설치하거나 
      자동 업데이트를 
    이용하여 업그레이드

    ※ 버전 확인 및 업데이트 : 마우스오른쪽 버튼 → 프로그램 정보



    문의사항

    • 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118  

    기타

    • 본 취약점은 Krcert 홈페이지를 통해 이선엽(qb2)님께서 제공해주셨습니다. 

    [참고사이트]

    [1] http://gom2.gomtv.com/release/down.html



[이 게시물은 최고관리자님에 의해 2013-08-09 11:51:30 리눅스뉴스 & 보안뉴스에서 이동 됨]

이 글을 트위터로 보내기 이 글을 페이스북으로 보내기 이 글을 미투데이로 보내기