HOME > 게시판 > 리눅스 컬럼/포럼
게시판| 리눅스 컬럼/포럼
 
작성일 : 13-08-09 11:49
아래한글 임의코드 실행 취약점 보안 업데이트 권고
 글쓴이 : 최고관리자
조회 : 2,073  

아래한글 임의코드 실행 취약점 보안 업데이트 권고

아래한글 임의코드 실행 취약점 보안 업데이트 권고

개요

  • 한글과컴퓨터社에서 개발한 워드프로세서인 한/글에서 임의 코드실행이 가능한 취약점이 발견됨 [1]
    - 공격자는 웹 게시물, 스팸 메일, 메신저의 링크 등을 통해 특수하게 조작된 한글문서(HWP)를 열어보도록 유도하여 임의코드를 실행시킬 수 있음
  • 낮은 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안업데이트 권고
해당 시스템
  • 영향 받는 소프트웨어
    - 한/글 2010 8.5.8.1349 및 이전 버전
해결 방안
  • 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 아래 버전으로 업데이트 ([보안#10])
    - 다운로드 경로 : http://www.hancom.co.kr/downLoad.downPU.do?mcd=001
    - 업데이트된 버전 : 한/글 2010 8.5.8.1362 이상 버전
  • 한글과컴퓨터 자동 업데이트를 통해 한글 최신버전으로 업데이트
    - 시작 → 모든 프로그램 → 한글과컴퓨터 → 한글과컴퓨터 자동 업데이트




    문의사항
    • 한글과컴퓨터 고객지원 : 1566-5192
    • 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118
    [참고사이트]
    • [1] http://www.hancom.co.kr/downLoad.downPU.do?mcd=001

      출처 : krcert.or.kr
[이 게시물은 최고관리자님에 의해 2013-08-09 11:50:55 리눅스뉴스 & 보안뉴스에서 이동 됨]

이 글을 트위터로 보내기 이 글을 페이스북으로 보내기 이 글을 미투데이로 보내기