질문&답변
클라우드/리눅스에 관한 질문과 답변을 주고 받는 곳입니다.
리눅스 분류

이게 뭔 소리인지.. 아시는분..?

작성자 정보

  • 아파치 초보 작성
  • 작성일

컨텐츠 정보

본문

[root@localhost test]# rpm -e apache-1.3.23-11
오류: 이 패키지들을 제거할 경우 의존성이 깨질 수 있음:
        webserver   (은)는 mod_dav-1.0.3-5 에서 필요로 합니다
        webserver (은)는 mod_perl-1.26-5 에서 필요로 합니다
        webserver (은)는 mod_ssl-2.8.7-4 에서 필요로 합니다
        webserver (은)는 webalizer-2.01_10-1 에서 필요로 합니다

아파치를 제거 하려고 하는디.. 위에 나온거 같은 말이 작꾸 나오네여..

지워 지지는 않고//

아시는분 있으시면.. 자세히좀 방법좀 알려 주세여^^

부탁 드립 니다...

관련자료

댓글 1

ㅡㅡ;님의 댓글

  • ㅡㅡ;
  • 작성일
의존성 때문에 지워지지 않는 것입니다. 위에 나오는 mod_xx 등등을 먼저 지우세요

공지사항


뉴스광장


  • 현재 회원수 :  60,081 명
  • 현재 강좌수 :  36,019 개
  • 현재 접속자 :  129 명