질문&답변
클라우드/리눅스에 관한 질문과 답변을 주고 받는 곳입니다.
리눅스 분류

아파치 에러관련..

작성자 정보

  • 유조일 작성
  • 작성일

컨텐츠 정보

본문

현재 apache 2.0.45사용하고 있으며 C로 구현한 CGI 프로그램을 실행시키려고 합니다. machine는 unix입니다.
문제는 URL에서 필요한 값을 불러들여오는데 이값에서 "="기호를 인식을 하지를 못합니다. "="기호대신에 "-"기호를 넣고 실행을 하면 값이 받아들여져서 실행이 됩니다. 어떻곳에서 문제가 있는지 알수가 없네요..
Error log는

Premature end of script headers: qqq

입니다.
방법아시는 고수부들 부디 알려주세요..구럼 꾸벅..

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,081 명
  • 현재 강좌수 :  36,019 개
  • 현재 접속자 :  132 명