질문&답변
클라우드/리눅스에 관한 질문과 답변을 주고 받는 곳입니다.
리눅스 분류

*리눅스초보* 도와주세요// webtob http.m 컴파일

작성자 정보

  • 우당탕탕 작성
  • 작성일

컨텐츠 정보

본문

안녕하세요. 리눅스 2달 차 초보입니다.

현재 테스트 서버로 제우스 7버전 다운 받았는데 웹투비가 내장되어있더라구요;

웹투비만 따로 올려보고 싶어서 설치했는데 어디서 오류난지 이유를 절대 모르겠어요 ㅜㅜ

wscfl -i http.m 을 해야 컴파일 되면서 wsconfig 파일이 생성되면서 wsboot 가 가능한데

자꾸 configuration parse error. 가 납니다...

미리 설치된 제우스때문인지 구문오류가 난건지 선배님들 도와주세용 ㅠㅠㅠㅠㅠㅠㅠ

*DOMAIN
webtob1

*NODE
        WEBTOBDIR="/root/webtob",
                SHMKEY = 54000,
                DOCROOT="/root/webtob/docs",
                PORT = "8080",
                HTH = 1,
                #Group = "nobody",
                #User = "nobody",
                NODENAME = "$(localhost)",
                ERRORDOCUMENT = "503",
                #Options="IgnoreExpect100Continue",
                LOGGING = "log1",
                ERRORLOG = "log2",
                SYSLOG = "syslog",
                JSVPORT = 9900

*SVRGROUP
htmlg           NODENAME = "", SVRTYPE = HTML
cgig            NODENAME = "", SVRTYPE = CGI
ssig            NODENAME = "", SVRTYPE = SSI
jsvg            SVRTYPE = JSV

*SERVER
html            SVGNAME = htmlg, MinProc = 2, MaxProc = 10, ASQCount = 1
cgi             SVGNAME = cgig, MinProc = 2, MaxProc = 10, ASQCount = 1
ssi             SVGNAME = ssig, MinProc = 2, MaxProc = 10, ASQCount = 1
MyGroup         SVGNAME = jsvg, MinProc = 10 , MaxProc = 10

*URI
uri1            Uri = "/",   Svrtype = JSV
uri2            Uri = "/examples/",  SvrType=JSV, SvrName=MyGroup

*ALIAS
alias1          URI = "/cgi-bin/", RealPath = "/root/webtob/cgi-bin/"

*LOGGING
syslog          Format = "SYSLOG", FileName = "/root/webtob/log/system.log_%M%%D%%Y%",
                        Option = "sync"
log1            Format = "DEFAULT", FileName = "/root/webtob/log/access.log_%M%%D%%Y%",
                        Option = "sync"
log2            Format = "ERROR", FileName = "/root/webtob/log/error.log_%M%%D%%Y%",

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,081 명
  • 현재 강좌수 :  36,019 개
  • 현재 접속자 :  178 명