질문&답변
클라우드/리눅스에 관한 질문과 답변을 주고 받는 곳입니다.
리눅스 분류

리눅스 php서버

작성자 정보

  • 깅이이ㅣ 작성
  • 작성일

컨텐츠 정보

본문

제가 centos를 사용하는데,
www.centos.org 홈페이지를 들어가서 php 패킺 20개를 다운받아서 리눅스에서 설치를 했습니다.
근대 버전이 5.1.버전을 받았습니다.
그래서 사용이 안되는데, 5.2 버전 이상을 요구한다는군요.
여기서 바로update 시킬려면 어떻게해야하죠?.
rpm update php* 이러니깐 안되는데..

관련자료

댓글 1

눈여울님의 댓글

  • 눈여울
  • 작성일
필요하신 버전의 php를 컴파일하시는것이 재일빠를것같습니다

공지사항


뉴스광장


  • 현재 회원수 :  60,081 명
  • 현재 강좌수 :  36,019 개
  • 현재 접속자 :  174 명