질문&답변
클라우드/리눅스에 관한 질문과 답변을 주고 받는 곳입니다.
리눅스 분류

modsecurity-apache_2.5.11 설치 로그 질문입니다.

작성자 정보

  • 문성민 작성
  • 작성일

컨텐츠 정보

본문


 modsecurity-apache_2.5.11
 pcre-8.00

설치했습니다. 아래와 같은 로그가 같히는데 설치가 제대로 안되어서
나오는 에러로그인지... 룰이 적용되는건지 몰라서 질문올립니다..

--596c900d-H--
Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.3/modules/generators/mod_autoindex.c"] [line 2274] [level 3] Directory index forbidden by Options directive: /home/darkduck/www/
Apache-Error: [file "/builddir/build/BUILD/httpd-2.2.3/server/core.c"] [line 3638] [level 3] File does not exist: /home/www/error
Apache-Handler: httpd/unix-directory
Stopwatch: 1286387336308030 1417 (163 1099 -)
Producer: ModSecurity for Apache/2.5.11 (http://www.modsecurity.org/).
Server: Apache

--596c900d-Z--

관련자료

댓글 1

노권수님의 댓글

  • 노권수
  • 작성일
/home/darkduck/www/ 접근권한이 없는듯 싶군요.

/home/www/error 에러를 저장하는 파일이나 디렉토리가 없는듯 합니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,064 명
  • 현재 강좌수 :  35,963 개
  • 현재 접속자 :  221 명