질문&답변
클라우드/리눅스에 관한 질문과 답변을 주고 받는 곳입니다.
리눅스 분류

페도라코어3 gcc 설치에러관련....

작성자 정보

  • 송수현 작성
  • 작성일

컨텐츠 정보

본문

[root@shsong download]# rpm -Uvh gcc-3.4.2-6.fc3.i386.rpm
warning: gcc-3.4.2-6.fc3.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
error: Failed dependencies:
        glibc-devel >= 2.2.90-12 is needed by gcc-3.4.2-6.fc3.i386
[root@shsong download]#

위와 같이 에러가 나오면서, gcc가 설치되지 않습니다.

rpm화일은 설치시디에서 카피했습니다.

왜 그런지 원인을 모르겠네요........

아시는분 답변 기다립니다......

 

 

 

 

관련자료

댓글 1

난다황님의 댓글

  • 난다황
  • 작성일
glibc-devel >= 2.2.90-12 is needed by gcc-3.4.2-6.fc3.i386

gcc를 설치하기위해 glibc-devel >= 2.2.90-12 버전 이상의 glibc-devel 가 필요합니다. 라는 말입니다.
glibc-devel 를 먼저 설치 하시고 gcc를 설치하세요~

공지사항


뉴스광장


  • 현재 회원수 :  60,032 명
  • 현재 강좌수 :  35,778 개
  • 현재 접속자 :  105 명