질문&답변
클라우드/리눅스에 관한 질문과 답변을 주고 받는 곳입니다.
리눅스 분류

rpm 업데이트 관련

작성자 정보

  • 화니 작성
  • 작성일

컨텐츠 정보

본문

리눅스 버전: redhat9

proftpd 설치 도중 gcc 없다는 에러 메세지가 나와 관련 패키지(gcc-3.2.2-5 ) 설치 하려고 보니.. 이미 설치 되어 있다고 나와

/usr/bin/에 보니 gcc296 이란 실행 파일 있어

ln -s /usr/bin/gcc296 gcc

ln -s /usr/bin/g++296 g++ 로 변경후

다시 proftpd를 다시 설치 하려고 make 실행 하였는데

진행 되다가.

make[1]: cc: Command not found

cc 가 없다는 메세지가 나옵니다..

아무래도 Kernel development 설치 하지 않아서 그런것 같은데..

rpm -Uvh binutils-2.13.90.0.18-9 해도 이미 설치 되어 있다고 나오고..

어떻게 해야 하는지 알려 주세요..

 

 

 

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,086 명
  • 현재 강좌수 :  36,041 개
  • 현재 접속자 :  210 명