뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

Ubuntu 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

Ubuntu 제품 보안 업데이트 권고

 

□ 개요

 o Canonical는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1] [2]

 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o Ubuntu 커널의 OverlayFS 모듈에서 발생하는 로컬 권한 상승 취약점 (CVE-2023-2640 등 2) [1] [2]

  ※ OverlayFS : 리눅스 용 유니온 마운트 파일 시스템

 

□ 해결 방안

 o 하단의 참고사이트에 명시되어 있는 ‘Mitigation’ 내용에 따라 필요하지 않은 경우 기능 비활성화하거나, ‘Status’ 목록에서 사용 중인 패키지에 대해 ‘Released’ 버전으로 업데이트 수행 [1] [2]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터국번없이 118

 

[참고사이트]

[1] https://ubuntu.com/security/CVE-2023-2640

[2] https://ubuntu.com/security/CVE-2023-32629

 

□ 작성 침해사고분석단 취약점분석팀


관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,065 명
  • 현재 강좌수 :  35,964 개
  • 현재 접속자 :  200 명