뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

OpenSSH 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

OpenSSH 제품 보안 업데이트 권고

 

□ 개요

 o OpenSSH에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]

 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 

□ 설명

 o OpenSSH의 ssh-agent에서 PKCS#11 로드 요청 시 발생하는 원격 코드 실행 취약점 (CVE-2023-38408) [2]

  ※ PKCS(Public-Key Cryptography Standard) : 공개 키 암호 표준

  ※ PKCS#11 : 암호 토큰 인터페이스이며암호 토큰에 대한 범용 인터페이스를 정의하는 API

 

□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2023-38408

OpenSSH

5.5 ~ 9.3p1

9.3p2

 ※ 하단의 참고사이트를 확인하여 업데이트 수행 [2]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터국번 없이 118

 

[참고사이트]

[1] https://www.openssh.com/security.html

[2] https://www.openssh.com/txt/release-9.3p2

 

□ 작성 침해사고분석단 취약점분석팀


관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  59,982 명
  • 현재 강좌수 :  35,534 개
  • 현재 접속자 :  67 명