뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

GitLab 보안 업데이트 권고

작성자 정보

  • 구돌 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o GitLab社는 자사 제품(GitLab)에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 최근 해외에서 GitLab 취약점을 악용한 공격이 발생하여 취약한 버전을 사용중인 이용자들의 최신 패치 적용을 권고함
     ※ GitLab : CI/CD 등의 기능을 제공하는 데브옵스(DevOps) 플랫폼

□ 설명
 o GitLab에서 이미지 파일에 대한 검증이 미흡하여 발생하는 원격코드실행 취약점(CVE-2021-22205) [1]

□ 영향받는 제품 및 해결 버전
 o 제조사 홈페이지를 참고하여 패치 적용 [2]
제품명 영향받는 버전 해결 버전
GitLab Enterprise Edition(EE) 13.8.8 미만 버전, 
13.9.6 미만 버전,
13.10.3 미만 버전
13.8.8 이상 버전,
13.9.6 이상 버전,
13.10.3 이상 버전
GitLab Community Edition(CE)

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
 [1] https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-22205
 [2] https://about.gitlab.com/update/


□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,086 명
  • 현재 강좌수 :  36,041 개
  • 현재 접속자 :  240 명