뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

WordPress 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요

 o WordPress의 플러그인취약점을 해결한 보안 업데이트 발표

 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

 * Essential Addons for Elementor 플러그인 웹 사이트 제작 플러그인

 

□ 설명

 o Essential Addons for Elementor에서 발생하는 권한 상승 취약점 (CVE-2023-32243) [1]

 

□ 영향받는 제품 및 해결 방안 

제품명

영향받는 버전

해결 버전

Essential Addons

for Elementor

5.4.0 ~ 5.7.1

5.7.2

 

 o 하단의 참고사이트를 확인하여 업데이트 확인 및 수행 [1] [2]

 

□ 기타 문의사항

 o 한국인터넷진흥원 사이버민원센터국번없이 118

 

[참고사이트]

[1] https://socradar.io/essential-addons-for-elementor-wordpress-plugin-vulnerable-to-privilege-escalation-attacks-cve-2023-32243/

[2] https://wordpress.org/plugins/essential-addons-for-elementor-lite/

 

□ 작성 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,066 명
  • 현재 강좌수 :  35,971 개
  • 현재 접속자 :  314 명