뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

랜섬웨어를 유포하는 VMware ESXi 취약점 주의 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o 최근 VMware ESXi 취약점을 이용하여 랜섬웨어가 유포되고 있으므로 기업 담당자들의 철저한 사전 보안 점검 및 대비 필요[1]
 o 취약한 버전을 사용하는 VMware ESXi 제품 사용자는 최신버전으로 업데이트 권고

□ 설명
 o VMware ESXi의 OpenSLP에서 발생하는 원격코드실행 취약점(CVE-2021-21974) [2]

□ 영향받는 제품 및 해결 버전
제품명 영향받는 버전 해결버전
ESXi   6.5 (ESXi650-202102101-SG 이전 버전) ESXi650-202102101-SG 이후 버전
6.7 (ESXi670-202102401-SG 이전 버전) ESXi670-202102401-SG 이후 버전
7.0 (ESXi70U1c-17325551 이전 버전) ESXi70U1c-17325551 이후 버전

□ 해결 방안
 o 참고사이트[2]에 명시되어 있는 ‘Reference’ 내용을 참고하여 패치 적용
 o 업데이트 즉시 적용이 어려운 제품 사용자는 참고사이트[3]를 확인하여 취약한 SLP 서비스에 대해 사용하지 않도록 설정

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://www.cert.ssi.gouv.fr/alerte/CERTFR-2023-ALE-015/
[2] https://www.vmware.com/security/advisories/VMSA-2021-0002.html
[3] https://kb.vmware.com/s/article/76372


□ 작성 : 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,031 명
  • 현재 강좌수 :  35,769 개
  • 현재 접속자 :  93 명