뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

VMware 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o VMware社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 낮은 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o VMware vRealize Log Insight에서 발생하는 경로탐색(Directory Traversal) 취약점 (CVE-2022-31706) [1]
 o VMware vRealize Log Insight에서 발생하는 접근 제어 취약점(broken access control) (CVE-2022-31704) [1]
 o VMware vRealize Log Insight에서 발생하는 역직렬화 취약점 (CVE-2022-31710) [1]
 o VMware vRealize Log Insight에서 발생하는 정보 노출 취약점 (CVE-2022-31711) [1]
 
□ 영향받는 제품 및 버전
 
제품명 영향받는 버전 해결 버전
VMware vRealize Log Insight 8.x 8.10.2
VMware Cloud Foundation(VMware vRealize Log Insight) 4.x, 3.x 4.5 이상 [2]

□ 해결 방안
 o 아래 참고사이트의 ‘4. References’ 항목을 참고하여 해당하는 제품에 맞는 패치 적용 [1]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2023-0001.html
[2] https://kb.vmware.com/s/article/90668
 

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,032 명
  • 현재 강좌수 :  35,777 개
  • 현재 접속자 :  76 명