뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

GitLab 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o GitLab社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
 o 공격자는 해당 취약점을 악용하여 피해를 발생시킬 수 있으므로, 최신버전으로 업데이트 및 임시 해결 방안에 따라 조치 권고
 
□ 설명
 o GitLab에서 정수 오버플로우로 인해 발생하는 원격 코드 실행 취약점 (CVE-2022-41903) 등 2개
 
□ 영향을 받는 버전 및 제품
제품명 영향받는 버전 해결 버전
GitLab CE/EE 15.7.5, 15.6.6 및 15.5.9 이전 버전 15.7.5, 15.6.6 및 15.5.9
   ※ 하단의 참고사이트를 확인하여 업데이트 수행 [2]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://about.gitlab.com/releases/2023/01/17/critical-security-release-gitlab-15-7-5-released/
[2] https://about.gitlab.com/update/
 
□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,032 명
  • 현재 강좌수 :  35,777 개
  • 현재 접속자 :  66 명