뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

WordPress 플러그인 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

WordPress 플러그인 보안 업데이트 권고

 

□ 개요
 o WordPress의 플러그인* 취약점을 해결한 보안 업데이트 발표
 o 공격자는 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 경우 최신 버전으로 업데이트 권고
 * Paid Memberships Pro 플러그인 : 워드프레스 멤버십 및 구독 관리 도구 기능을 제공하는 플러그인
 * Easy Digital Downloads 플러그인 : 디지털 파일을 판매하는 전자 상거래 기능을 제공하는 플러그인
 * Survey Marker 플러그인 : 설문 조사 및 시장 조사 기능을 제공하는 플러그인
 
□ 설명
 o Paid Memberships Pro에서 매개 변수 검증이 미흡하여 발생하는 SQL 인젝션 취약점 (CVE-2023-23488) [1]
 o Easy Digital Downloads에서 매개 변수 검증이 미흡하여 발생하는 SQL 인젝션 취약점 (CVE-2023-23489) [1]
 o Survey Marker에서 매개 변수 검증이 미흡하여 발생하는 SQL 인젝션 취약점 (CVE-2023-23490) [1]
 
□ 영향을 받는 버전 및 제품
 

제품명 영향받는 버전 해결 버전
Paid Memberships Pro 2.9.8 이전 버전 2.9.8
Easy Digital Downloads 3.1.0.4 이전 버전 3.1.0.4
Survey Marker 3.1.2 이전 버전 3.1.2

 o 하단의 참고 사이트를 확인하여 업데이트 확인 및 수행 [2][3][4]
 
□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.tenable.com/security/research/tra-2023-2
[2] https://wordpress.org/plugins/paid-memberships-pro/
[3] https://wordpress.org/plugins/easy-digital-downloads/
[4] https://wordpress.org/plugins/survey-maker/
 
□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 전체 회원수 59,615 명
  • 전체 게시물 32,170 개
  • 전체 댓글수 11,911 개