뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

VMware 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
o VMware社는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
o 낮은 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고
 
□ 설명
o VMware ESXi에서 발생하는 메모리 손상 취약점(CVE-2022-31696)
o VMware vCenter Server에서 발생하는 정보 노출 취약점(CVE-2022-31697)
o VMware vCenter Server 컨텐츠 라이브러리에서 발생하는 서비스 거부 취약점(CVE-2022-31698)
o VMware ESXi OpenSLP에서 발생하는 힙 오버플로우 취약점(CVE-2022-31699) 

□ 영향받는 제품 및 버전
제품명 영향받는 버전 해결 버전
vCenter Server 6.5 6.5 U3u
6.7 6.7.0 U3s
7.0 7.0 U3i
ESXi 6.5 ESXi650-202210101-SG
6.7 ESXi670-202210101-SG
7.0 ESXi70U3si-20841705
Cloud Foundation (ESXi) 3.x, 4.x KB90336[2]*
 * KB90336[2] 안내 사항을 참고하여 업데이트 수행

□ 해결 방안
o 아래 참고사이트의 ‘4. References’ 항목을 참고하여 해당하는 제품에 맞는 패치 적용 [1]
 
□ 기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.vmware.com/security/advisories/VMSA-2022-0030.html
[2] https://kb.vmware.com/s/article/90336


□ 작성 : 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 전체 회원수 59,615 명
  • 전체 게시물 32,170 개
  • 전체 댓글수 11,911 개