뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

Apache Commons Text 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o 아파치 재단은 자사 제품에서 발생하는 취약점에 대한 보안 업데이트 발표 [1]
 o 공격자는 해당 취약점을 악용하여 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 권고
 
□ 설명
 o Apache Commons Text에서 발생하는 원격 코드 실행 취약점 (CVE-2022-42889) [2]

□ 영향을 받는 제품 및 최신 버전
제품명 영향받는 버전 해결 버전
Apache Commons Text 1.5.0 ~ 1.9.0 1.10.0

□ 해결 방안
 o 하단의 참고 사이트를 확인하여 업데이트 수행 [3]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://commons.apache.org/proper/commons-text/security.html
[2] https://nvd.nist.gov/vuln/detail/CVE-2022-42889
[3] https://commons.apache.org/proper/commons-text/download_text.cgi


□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 전체 회원수 59,543 명
  • 전체 게시물 31,732 개
  • 전체 댓글수 11,908 개