뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

WordPress 플러그인 보안 주의 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o WordPress의 Malware Scanner 플러그인과 Web Application Firewall 플러그인에서 발생하는 취약점에 대한 주의 권고 [1]
 영향받는 제품을 사용 중인 시스템 사용자는 해결 방안에 따라 제거 권고


□ 설명
 o WordPress의 Malware Scanner 및 Web Application Firewall에서 발생하는 인증되지 않은 사용자의 권한 상승 취약점(CVE-2024-2172) [2]

□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

CVE-2024-2172

Malware Scanner

4.7.2 이하

Web Application Firewall

2.1.1 이하


□ 해결 방안

 참고사이트에 명시되어 있는 ‘Remediation’ 내용을 확인하여 보안 조치 적용 [1]

   ※ 해당 플러그인 제거 및 대체 소프트웨어 적용 권고


□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://www.wordfence.com/threat-intel/vulnerabilities/detail/malware-scanner-472-and-web-application-firewall-211-unauthenticated-privilege-escalation

[2] https://www.cve.org/CVERecord?id=CVE-2024-2172


□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,049 명
  • 현재 강좌수 :  35,878 개
  • 현재 접속자 :  105 명