뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

Apache 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요

 아파치 소프트웨어 재단은 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]

 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고


□ 설명

 o Apache의 ZooKeeper에서 ACL 검증 미흡으로 인해 발생하는 정보 공개 취약점(CVE-2024-23944) [1]

   * ACL(Access Control List) : znode에 접근하기 위한 인증 메커니즘


□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-23944

ZooKeeper

3.9.0 ~ 3.9.1

3.9.2

3.8.0 ~ 3.8.3

3.8.4

3.6.0 ~ 3.7.2

3.8.4 또는 3.9.2

 ※ 하단의 참고사이트를 확인하여 업데이트 수행 [2]


□ 기타 문의사항

 한국인터넷진흥원 사이버민원센터국번없이 118

[참고사이트]

[1] https://zookeeper.apache.org/security.html#CVE-2024-23944

[2] https://zookeeper.apache.org/releases.html


□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,063 명
  • 현재 강좌수 :  35,952 개
  • 현재 접속자 :  241 명