뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

WordPress 플러그인 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요

 o WordPress의 Popup Builder 플러그인 취약점을 해결한 보안 업데이트 발표 [1]

 o 영향받는 버전을 사용 중인 이용자는 최신버전으로 업데이트 권고

  * Popup Builder 플러그인 모바일 친화적 마케팅 팝업 생성 플러그인


□ 설명

 Popup Builder 플러그인에서 발생하는 인증되지 않은 Stored XSS 취약점(CVE-2023-6000) [1]


□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2023-6000

Popup Builder

4.2.3 이전

4.2.3 이상

 ※ 하단의 참고사이트를 확인하여 업데이트 수행 [1] [2]


□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]

[1] https://wpscan.com/blog/stored-xss-fixed-in-popup-builder-4-2-3/

[2] https://wordpress.org/plugins/popup-builder/



□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,084 명
  • 현재 강좌수 :  36,026 개
  • 현재 접속자 :  227 명