뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

WordPress 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o WordPress의 플러그인* 취약점을 해결한 보안 업데이트 발표

 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

  * Ultimate Member 플러그인 : 사용자 프로필, 등록, 로그인, 회원 디렉터리, 콘텐츠 제한 및 멤버십 플러그인


□ 설명
 o Ultimate Member에서 발생하는 인증되지 않은 SQL Injection 취약점(CVE-2024-1071) [1]

□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-1071

Ultimate Member

2.1.3 이상

2.8.2 하 버전

2.8.3

 ※ 하단의 참고사이트를 확인하여 업데이트 확인 및 수행 [1] [2]

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1]  https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/ultimate-member/ultimate-member-user-profile-registration-login-member-directory-content-restriction-membership-plugin-213-282-unauthenticated-sql-injection
[2] https://wordpress.org/plugins/ultimate-member/


□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,031 명
  • 현재 강좌수 :  35,769 개
  • 현재 접속자 :  94 명