뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

Apache 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o 아파치 소프트웨어 재단은 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1] [2]

 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고


□ 설명
 o Apache Struts에서 발생하는 원격 코드 실행(RCE) 가능한 파일 업로드 취약점(CVE-2023-50164) [3]

  ※ Apache Struts : Java EE 웹 애플리케이션 개발용 오픈 소스


□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2023-50164

Struts

6.0.0 ~ 6.3.0

6.3.0.2

2.0.0 ~ 2.3.37(EOL)

2.5.0 ~ 2.5.32

2.5.33

 ※ 하단의 참고사이트를 확인하여 업데이트 수행 [3] [4]


□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118

[참고사이트]
[1] https://struts.apache.org/announce-2023#a20231207-1

[2] https://struts.apache.org/announce-2023#a20231207-2

[3] https://cwiki.apache.org/confluence/display/WW/S2-066

[4] https://struts.apache.org/download.cgi


□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,066 명
  • 현재 강좌수 :  35,971 개
  • 현재 접속자 :  268 명