뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

Apache 제품 보안 업데이트 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o 아파치 소프트웨어 재단은 소프트웨어에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]

 o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고


□ 설명
 o Apache ActiveMQ에서 발생하는 원격 코드 실행(RCE) 취약점(CVE-2023-46604) [2]
  ※ Apache ActiveMQ : JMS(Java Message Service) 클라이언트와 함께 Java로 작성된 오픈소스 메시지 브로커

□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2023-46604

Apache ActiveMQ

5.18.0 ~ 5.18.3 이전 버전

5.18.3

5.17.0 ~ 5.17.6 이전 버전

5.17.6

5.16.0 ~ 5.16.7 이전 버전

5.16.7

5.15.16 이전 버전

5.15.16

Apache ActiveMQ

Legacy OpenWire Module

5.18.0 ~ 5.18.3 이전 버전

5.18.3

5.17.0 ~ 5.17.6 이전 버전

5.17.6

5.16.0 ~ 5.16.7 이전 버전

5.16.7

5.8.0 ~ 5.15.16 이전 버전

5.15.16

 ※ 하단의 참고사이트를 확인하여 업데이트 수행 [2]

 ※ Apache ActiveMQ Artemis는 OpenWire 프로토콜을 지원하지만, Spring을 제공하지 않으므로 현재 알려진 공격이 없으나 업그레이드하는 것을 권장


□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번 없이 118

[참고사이트]
[1] https://activemq.apache.org/security-advisories.data/CVE-2023-46604
[2] https://activemq.apache.org/news/cve-2023-46604

□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,063 명
  • 현재 강좌수 :  35,955 개
  • 현재 접속자 :  218 명