뉴스광장
클라우드/리눅스에 관한 뉴스를 제공합니다.
보안 분류

XZ-Utils 보안 주의 권고

작성자 정보

  • 관리자 작성
  • 작성일

컨텐츠 정보

본문

□ 개요

 o XZ-Utils에서 발생하는 취약점에 대한 주의 권고 [1]

 영향받는 제품을 사용 중인 시스템 사용자는 해결 방안에 따라 보안 설정 권고

  * XZ-Utils : 범용 데이터 압축 형식

 

□ 설명

 o XZ-Utils의 liblzma 라이브러리에서 백도어 악성코드 발견 취약점(CVE-2024-3094) [2][3][4][5]


□ 영향받는 제품

취약점

제품명

영향받는 버전

CVE-2024-3094

XZ-Utils

5.6.0 및 5.6.1


□ 해결 방안

 참고사이트에 명시되어 있는 내용을 확인하여 보안 조치 적용 [6]

  XZ-Utils 사용자는 업데이트 금지 및 이미 업데이트한 경우 5.4.x 버전으로 다운그레이드 권고 [1]


□ 기타 문의사항

 한국인터넷진흥원 사이버민원센터국번없이 118

 

[참고사이트]

[1] https://www.openwall.com/lists/oss-security/2024/03/29/4

[2] https://access.redhat.com/security/cve/CVE-2024-3094

[3] https://security-tracker.debian.org/tracker/CVE-2024-3094

[4] https://ubuntu.com/security/CVE-2024-3094

[5] https://bugs.gentoo.org/show_bug.cgi?id=CVE-2024-3094

[6] https://build.opensuse.org/request/show/1163302

 

□ 작성 침해사고분석단 취약점분석팀


관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 현재 회원수 :  60,031 명
  • 현재 강좌수 :  35,769 개
  • 현재 접속자 :  93 명