강좌
클라우드/리눅스에 관한 강좌입니다.
보안 분류

WordPress Ninja Forms 플러그인 보안 업데이트 권고

작성자 정보

  • 구돌 작성
  • 작성일

컨텐츠 정보

본문

□ 개요
 o Saturday Drive社는 자사의 플러그인에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 낮은 버전을 사용 중인 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

□ 설명
 o Ninja Forms 플러그인에서 발생하는 코드 주입 취약점 [1]

□ 영향을 받는 버전 및 제품
제품명영향받는 버전해결 버전
Ninja Forms3.6 ~ 3.6.103.6.11
3.5 ~ 3.5.8.33.5.8.4
3.4 ~ 3.4.34.13.4.34.2
3.3 ~ 3.3.21.33.3.21.4
3.2 ~ 3.2.273.2.28
3.1 ~ 3.1.93.1.10
3.0 ~ 3.0.34.13.0.34.2

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.wordfence.com/blog/2022/06/psa-critical-vulnerability-patched-in-ninja-forms-wordpress-plugin/


□ 작성 : 침해사고분석단 취약점분석팀

관련자료

댓글 0
등록된 댓글이 없습니다.

공지사항


뉴스광장


  • 전체 회원수 59,444 명
  • 전체 게시물 30,916 개
  • 전체 댓글수 11,873 개