HOME > 게시판 > 공지사항
게시판| 공지사항
 
작성일 : 03-04-10 12:56
Apache DoS취약점을 해결 2.0.45버전UP
 글쓴이 : 관리자
조회 : 4,530  

제목 : Apache DoS취약점을 위한 2.0.45버전으로의 업그레이드


원격에서 DoS공격 가능한 Apache 웹서버 취약점이 발견되었습니다.

1. 해당시스템

Apache 웹서버 2.0.44 이하에 설치되어 있는 모든 시스템 (UNIX, Linux, Win32 모두 포함됨).이 해당됩니다.

아파치를 업그레이드하시기를 권장합니다.

2. 영향

악의적인 해커로 인해 DoS공격이 가해질 경우에 시스템의 모든자원을 고갈시키게 되며 결과적으로 시스템다운이 될 수 있습니다.

3. 해결방법

결과적으로 말씀드린다면 유일한 해결책은 Apache를 2.0.45버전이상으로 업그레이드하는 것입니다. 유일한 해결책이 되겠죠...

4. 다운로드는 여기서

다운은 아래를 참조하시기 바랍니다 .

다운로드#1 : 수퍼유저코리아 FTP사이트(http://ftp.superuser.co.kr)

  ==> http://ftp.superuser.co.kr/pub/apache/


다운로드#2

  • Unix Source: httpd-2.0.45.tar.gz [PGP] [MD5]
  • Unix Source: httpd-2.0.45.tar.Z [PGP] [MD5]
  • Win32 Source: httpd-2.0.45-win32-src.zip [PGP] [MD5]
  • Win32 Binary (MSI Installer): apache_2.0.45-win32-x86-no_ssl.msi [PGP] [MD5]
  • Other Binaries

    다운로드#3

    http://httpd.apache.org/download.cgi


  • 이 글을 트위터로 보내기 이 글을 페이스북으로 보내기